Wordpress not responding since LetsEncrypt Install


#1

Hi,

After installing certbot and redirecting all traffic from HTTP to HTTPS through the options provided, I can no longer access my site. It appears to time out.

I am quite new to the Ubuntu OS and therefore would appreciate some steps to resolve.

I have checked the google cloud option and enabled HTTP and HTTPS traffic.

My domain is: mindfulinvestor.co.uk

I ran this command: sudo ./path/to/certbot-auto --apache

It produced this output: Wordpress site is timing out at both http and https

My web server is (include version): Apache

The operating system my web server runs on is (include version): Ubuntu 18

My hosting provider, if applicable, is: Google Cloud

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#2

Hi,

Can you please take a look at your firewall settings / or check if Apache is running?

Thank you


#3

Hi,

Thanks for the reply - service apache2 status - active (running)

Its seems if I use the qualified name, 80 is blocked but if I use the ip address the port is open.

Kind regards,


#4

Hi @bebuuk

both don’t work. Not http://mindfulinvestor.co.uk/ - not http://35.189.74.235/


#5

Hi all,

Wanted to thank you for the help - noticed that the instance created on google cloud was set to not static therefore when I decided to reboot the instance, a new IP address was given.

Resolved by adding a static IP address

Thanks again all


#6

Good to know that this is possible and required.


#7

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.