Verify error:"error":{"type":"urn:acme:error:unauthorized","detail":"


#1

Hello!
I try to get an certificate for one of my domains.
This domain was blocked by Google in case of Malware. I had register the domain a few days before so I don’t know about the problems.
I send an report to Google and the domain is already unblocked.

But I still get the error, that the domain is blocked by third party api.

Full Error: { “type”: “http-01”, “status”: “invalid”, “error”: { “type”: “urn:ietf:params:acme:error:unauthorized”, “detail”: ““xxx.yyy” was considered an unsafe domain by a third-party API”, “status”: 403 }

How to fix this issue?


#2

It is difficult to help you without the actual domain name.


#3

The domain name is foodblog.xyz


#4

I don’t have access to such information, but maybe someone else can check why your domain was “considered an unsafe domain by a third-party API”
@schoen @cpu


#5

Google’s website still says it’s unsafe:

https://transparencyreport.google.com/safe-browsing/search?url=foodblog.xyz&hl=en

Maybe they’re in the process of delisting it, but it hasn’t taken effect yet?


#6

Hmmm … strange … because the domain is not longer blocked when I open it in Firefox.


#7

Hi @bee, sorry to hear about the trouble you’re having getting a certificate!

How are you checking that the site is unblocked already? When I use Google’s tool to check (https://transparencyreport.google.com/safe-browsing/search?url=foodblog.xyz) I see that it is still unsafe and that the report was last updated on April 29th:

I’m afraid I don’t have any insight into what findings Google uses to flag a site as malicious. Let’s Encrypt uses the Safe Browsing API as a binary “is this domain good or bad” blackbox.

This problem will have to be fixed between @bee and Google. Hopefully the process described in the Google documentation will be helpful.

Thanks!


#8

It’s working now … get an message from Google that everything is ok. Also I could get the SSL certificate now.

Thanks for support.


#9

Great! I’m glad to hear it. Thanks for letting us know everything worked out @bee :+1:


#10

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.