Error Installing Certificate - domain was considered an unsafe domain by a third-party API

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: php bin/acme issue --domains --path /home/u418263775/public_html:/home/u418263775/public_html --server letsencrypt

It produced this output: Invalid response: Error creating new authz :: “” was considered an unsafe domain by a third-party API.
Request URI:
selfVerify failed, please check
exception ‘Kelunik\Acme\AcmeException’ with message ‘Issuance failed, not all challenges could be solved.’ in /home/u418263775/acme-client/src/Commands/Issue.php:106

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Yes

Google Safe Browsing currently considers the site to be unsafe. Let's Encrypt will not issue a certificate until that is resolved.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.