Unable to generate ssl certificate

While generating cert it gives the below error. Please help what is the issue as even hosting service provider is not able to fix it and asking to buy certificate. Thanks
Certificate 'intellifxsolutions.com' can not be issued as URL 'http://intellifxsolutions.com/.well-known/acme-challenge/8H51MR2OWE9VMhsiw1pz' is not available for verification. Received response is '', expected response was '8H51MR2OWE9VMhsiw1pz'

1 Like

If you made a help thread you would see this list under here: please fill this to know your server config

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: intellifxsolutions.com

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):


some digging for later helpers:
webserver is nginx 1.24 (no OS tag there so I guess centos) , from log the acme server saw blank page (so not normal 404 which browser shows)
accessing raw ip from service meets fastpanel logo [https://fastpanel.direct/]


Good find. The FastPanel Let's Encrypt docs are here

Let's add LiteSpeed and Wordpress to the mix. Too many pieces and too much guessing for me at this late hour.

curl -Ik  https://intellifxsolutions.com
HTTP/1.1 200 OK
Server: nginx/1.24.0
X-LiteSpeed-Tag: 193_HTTP.200
Link: <https://intellifxsolutions.com/wp-json/>; rel="https://api.w.org/"
Link: <https://intellifxsolutions.com/wp-json/wp/v2/pages/5>; rel="alternate"; type="application/json"


Let's Debug


Test result for intellifxsolutions.com using http-01

All OK!


No issues were found with intellifxsolutions.com. If you are having problems with creating an SSL certificate, please visit the Let's Encrypt Community forums and post a question there.

1 Like

It seems like the problem is within FastPanel.

Unfortunately, that software has very little mention in this forum :frowning:


Just to update they fixed it , i don't know how but lets encrypt has created a certificate. Or they were just trying to cross sell which i refused and they fixed it.


Can you choose the panel to use?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.