Unable to create certificates


#1

A couple of days ago i could create a certificate for my websites, but now it doesn’t work anymore.
please advise.

regards


#2

Hi @kdhoe,

We need to know what software you are using and what errors you encountered. Otherwise, we have no basis for answering your question. After all, the Let’s Encrypt CA is still working properly for most of its users. :slight_smile:

When you first post a Help topic in this forum, a form should appear that looks like this:

Please fill out the fields below so we can help you better.

My domain is:

I ran this command:

It produced this output:

My operating system is (include version):

My web server is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

Filling in this kind of information is important in order for others to be able to help you.


#3

Already solved, issue with ipv6

regards


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.