Synology - request from DSM fails

Hi, I have some issues with requesting for the cert.

My domain is:

I ran this command:
Generate/Recieve cert from the DSM GUI

It produced this output:
Operation failed. Please re-login and try one more time.

My web server is (include version):

The operating system my web server runs on is (include version):
DSM 6.0.3-8754 Update 8

My hosting provider, if applicable, is:
Gemini Internet

I can login to a root shell on my machine (yes or no, or I don’t know):

Tried restart and relogin as well. Checked and 80 and 443 ports are set to redirect to synology. Please help with finding the issue.


Hi @smolikjr

there are some updates. That's from 2017-04-27, that's too old.

May have used ACME-v1, that's deprecated, new registrations aren't possible.

So first step: Update your DSM.

Hi @JuergenAuer

Thanks for ultra fast response. Following your advice I’ve updated DSM which solved issue.
Many Thanks!


1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.