Subdomain certificate is not getting issued


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: genuus.asia

I ran this command: sudo certbot --apache

It produced this output:

My web server is (include version): Ubuntu 16.04

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know): I have access to shell as root

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

I am mentioning the output below. I am getting the error specific to the domain listed on mark 3.

Which names would you like to activate HTTPS for?

1: genuus.in
2: genuus.asia
3: dmpm.genuus.asia
4: www.genuus.asia
5: www.genuus.in

Select the appropriate numbers separated by commas and/or spaces, or leave input
blank to select all options shown (Enter ‘c’ to cancel): 3
Obtaining a new certificate
Performing the following challenges:
Client with the currently selected authenticator does not support any combination of challenges that will satisfy the CA.
Client with the currently selected authenticator does not support any combination of challenges that will satisfy the CA.


#2

What version of Certbot is being used? Please see:


#3

My certbot version is certbot 0.19.0


#4

How was it installed? You should upgrade it. Please see:


#5

It was installed as indicated on Certbot website.


#6

How, exactly?

The PPA has a newer version.


#7

How do I upgrade it now? My OS is Ubuntu 16.04


#8

If you installed it using the instructions on https://certbot.eff.org/, you should be able to upgrade it through your package manager the same way as other software on your system:

sudo apt-get update
sudo apt-get upgrade

#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.