SSL:verification URL is not returning the correct contents

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain

I ran this command: apashe

It produced this output: Warning: Your verification URL is not returning the correct contents to our verification servers. The URL looks like it is blocking bots and which inadvertently blocks our servers from receiving the correct content. Contact your host, a professional developer or admin for further help with fixing it.

My web server is (include version): HTML

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Linux

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): yes (godaddy)

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): No using Cerbot

Hi @Hoosemon

what tool do you use?

I use sslforfree straight away without any tool

I don’t use any tool.
I just installed ssl from the sslforfree website

Then three things are possible:

  • You use the wrong path
  • Your application blocks
  • GoDaddy blocks

But you have other domains. So (1)/(3) are implausible. Perhaps a problem with that

Artisteer v4.1.0.59861


There are some older certificates. Created with the same tool? ( )

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2019-02-11 2019-05-12,
2 entries
Let’s Encrypt Authority X3 2018-10-15 2019-01-13,
2 entries
Let’s Encrypt Authority X3 2018-10-15 2019-01-13,
2 entries
Let’s Encrypt Authority X3 2018-10-15 2019-01-13,
2 entries
Let’s Encrypt Authority X3 2018-10-12 2019-01-10,
2 entries

Is there a root? Try to create a test file


then load it via

Thank you for your diagnostic which is correct
I think there are some old certificates which are preventing me to install

a new one. How can I find them and delete them.

I tried everything to delete with other websites it worked but with

bible nutrient is not work. Can you give a clou please

Kind regards

No, that’s wrong. Your old certificates are completely unrelevant. That doesn’t block. And you can delete these, but they are expired, so they aren’t relevant.

Create the test file. May be you have additional location definitions.

I can’t see the Root/1234?
I am log into file manager

I am log in right in file manager so how to find another location from

“root” is only a placeholder. You have to find your “real root”. But may be there is no such “root directory”, I don’t know the details of that

Artisteer v4.1.0.59861

There is an Apache. What says

apachectl -S

I try to find out what Apache says

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.