Runtime error when installing SSL certificate

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: Install Free SSL

It produced this output:

ERROR: RuntimeException: Invalid response, header: {“server”:“nginx”,“date”:“Wed, 27 Nov 2019 06:33:20 GMT”,“content-type”:“application/problem+json”,“content-length”:“942”,“boulder-requester”:“72622979”,“cache-control”:“public, max-age=0, no-cache”,“link”:";rel=“index”",“replay-nonce”:“0001OeOYpxUf6WUJ02vg1M_Y3Tf5BNjZV9x3oC__jF6JODc”} in /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/lib/LEConnector.php:190
Stack trace:
#0 /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/lib/LEConnector.php(227): LEClient\LEConnector->request(‘POST’, ‘https://acme-v0…’, ‘{“protected”:"e…’)
#1 /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/lib/LEOrder.php(169): LEClient\LEConnector->post(‘https://acme-v0…’, ‘{“protected”:"e…’)
#2 /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/lib/LEOrder.php(147): LEClient\LEOrder->createOrder(Array, ‘’, ‘’)
#3 /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/lib/LEClient.php(172): LEClient\LEOrder->__construct(Object(LEClient\LEConnector), 1, Array, ‘…’, Array, ‘rsa-4096’, ‘’, ‘’)
#4 /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/classes/le-core.php(110): LEClient\LEClient->getOrCreateOrder(‘…’, Array)
#5 /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/classes/le-core.php(74): WPLE_Core->wple_generate_order()
#6 /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/classes/le-core.php(59): WPLE_Core->wple_generate_verify_ssl()
#7 /home1/fromear1/public_html/wp-content/plugins/wp-letsencrypt-ssl/admin/le_admin.php(171): WPLE_Core->__construct(Array)
#8 /home1/fromear1/public_html/wp-includes/class-wp-hook.php(288): WPLE_Admin->wple_save_email_generate_certs(’’)
#9 /home1/fromear1/public_html/wp-includes/class-wp-hook.php(312): WP_Hook->apply_filters(NULL, Array)
#10 /home1/fromear1/public_html/wp-includes/plugin.php(478): WP_Hook->do_action(Array)
#11 /home1/fromear1/public_html/wp-admin/admin.php(170): do_action(‘admin_init’)
#12 {main}

My web server is (include version): created with woocommerce, needs to find the web server

The operating system my web server runs on is (include version): ?

My hosting provider, if applicable, is: bluehost

I can login to a root shell on my machine (yes or no, or I don’t know): I don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): sometimes with cpanel

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Hi all,

I’m tryng to finalize my first eShop with woocommerce, I’m beginner on these technologies and I desperately try to install a Free SSL certificate. On BlueHost control panel it’s indicated “pending”, when I try to install with Let’s Encrypt I have the behalf error, I don’t understand what I’m doing wrong…

I have generated informations with this below link and can see that my website is missing TXT files for some domains names, but I don’t know if it can be the reason of the failure and how to fix it :frowning: :slightly_frowning_face:

Many thanks in advance for your help


Hi @ornellad

what client do you use?

Reading the ~~ one hour old check of your domain -

There are two older certificates:

The first is used and valid: (34573)
expires in 51 days,,,,,, - 7 entries

And you have working cPanel / WHM ports.

So you have all you need.

Did you install another client to create a new certificate?

Stop that. Never mix such integrated solutions with other clients.

Your error message doesn't say something about the challenge you have used.

If you use http validation (not dns validation), the TXT entries aren't relevant.


Many thanks for your help, still not clear for me what I have to do to clear the final problem which is no SSL certificate is found by my payment platform…

After reading your message, I have deleted all plugins not needed regarding SSL topics and also the old certificate. I try to install Free SSL with Let’s Encrypt directly with my Wordpress / woocommerce interface and I still have the same issue. On bluehost console, the Free SSL is under status “pending”. I really don’t understand where is the problem…

Why do you want to install a new certificate if you have one?


is a valid and working certificate. There is no problem visible.

What's that? What's your "payment platform"? What's the error message?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.