SSL/TLS-Certificate coudlnt be created for emailx

I bought a webspace and a domain yesterday and set it all up.
Now i want to install a SSL/TLS-Certificate.
I tried it now 2 times, but every time it gives me the same error:

Let's Encrypt-SSL/TLS-Certificate could not be created for The Authorisation of this domain failed.

Invalid response from


Type: urn:ietf:params:acme:error:unauthorized

Status: 403

Detail: No TXT record found at

I hope someone can help me with this.

My domain is:

I am using Plesk and tried to create the SSL/TLS-Certificate through Plesk
I am hosting the Webspace via and the same with my domain.

I'm guessing this Plesk you're using is provided by your hosting provider, right? Or did you buy and install it yourself on your webspace?

plesk is provided by my hoster yes

So if Plesk is provided by your hoster, it's probably only your hoster who can fix this. Not much you, and therefore we can do then..

okay, i will try contacting my hoster and see if they can fix it, but thx for trying to help

1 Like

Sometimes we've seen that hosters aren't very forthcoming when asked for help about their Let's Encrypt integration. If they aren't willing (or are saying they can't help you), please come back to this thread, preferably with the reply they've send you, so we might look into it again. Most of the time in those situations, the (helpdesk of the) hosting company simply lacks knowledge about Let's Encrypt and their own setup :stuck_out_tongue: but hopefully they can help you quickly and without issue :slight_smile:

i will try, hopefully they will answer soon, meanwhile i will make my design better :slight_smile:

1 Like

i retried the SSL/TLS-certificate and i didnt check the Let's encrypt Wildcard box, just the other 3 and now it is working!! I dont know what the difference is and what the problem was but it works now, so i think its ok like this. thanks again for your help!
i just checked
secure www-subdomain for this domain and all aliases
secure webdmail on this domain
certificate the email domain

the box i did not check was
secure wildcard-domain (inclusive www and webmail)

i dont know if i should ticked it but it works xD

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.