Error: Could not issue a Let's Encrypt SSL/TLS certificate for foo.es. Authorization for the domain failed


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: I can’t provided

I ran this command: Plesk let’s encrypt install

It produced this output:
Error: Could not issue a Let’s Encrypt SSL/TLS certificate for foo.es. Authorization for the domain failed.

Additional error details: Invalid response from https://acme-v01.api.letsencrypt.org/acme/authz/6oS_4St36yjkbRdBhdW_TJbQhUfq7sMQ0hC2yZvFib4. Details: Type: urn:acme:error:connection
Status: 400

Detail: Fetching http://foo.es/.well-known/acme-challenge/lbtHy3ads9eVXiLOP6NBFUkMyUOJj-PqZitW9Hv_Qwk: Timeout

My web server is (include version): Plesk 12.5(Nginx & apache installed)

The operating system my web server runs on is (include version): Ubuntu 14.04

My hosting provider, if applicable, is: I have the domain with dinahosting and the server with 1and1

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk 17.5

I tried to include the TXT DNS _acme-challenge.www.foo.es

I checked the DNS, without significative fault.

http://es.tinypic.com/r/k9tbg1/9

I can acces to http://foo.es/.well-known/acme-challenge/lbtHy3ads9eVXiLOP6NBFUkMyUOJj-PqZitW9Hv_Qwk through my browser

I don’t know what more to do.


#2

log this with plesk if you are using their system as they may be able to help

without a domain people on this forum have decided that we will not spend time troubleshooting as the obvious things usually don’t occur to the person communicating and asking for help (hence the requirement for domain names so people can verify DNS setups etc)

an example of such a case How can I verify my domain?

You are free to investigate you own root causes by browsing the forums

Andrei


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.