SSL Stopped Working Suddenly

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: redacted for privacy

I ran this command: I was running no commands or doing anything when the SSL secure connection dropped. Nobody else is using my dedicated server currently.

It produced this output: insecure connection across all domains and control panel login

My web server is (include version): AMD Ryzen Pro 7 3600

The operating system my web server runs on is (include version): Centos 8

My hosting provider, if applicable, is: fasthosts

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): directadmin

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): don't know this

Letsencrypt has been working absolutely brilliantly and I have had no problems until today. All the secure connections suddenly dropped and went insecure. I uninstalled the certificates and reinstalled letsencrypt again. Now all the websites are secure again but the web hsoting control panel login is still insecure. I reinstalled letsencrypt on hostname so this should have secured this but it hasn't.
Nothing has changed on my server and nothing has been worked on to cause the secure connections to suddenly drop, I was getting blank pages on the control panel login page with an insecure symbol on the address bar.

I am just wanting to get everything secure again.

Any help would be appreciated as I don't want to do anymore work on my website until the control panel is secured again.

UPDATE resolved.