SSL certificate isn't working

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: I don’t know

It produced this output: I don’t know

My web server is (include version):

The operating system my web server runs on is (include version): I don’t know

My hosting provider, if applicable, is: netlify

I can login to a root shell on my machine (yes or no, or I don’t know): no

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

My browser keeps showing that my SSL isn’t working. I’ve tried it on various devices but get the same response from my browser.
Please I need assistance as I have renewed the SSL certificate severally but it doesn’t solve my problem. I suspect let’s encrypt has flagged my site since I’ve been changing my DNS hoping the problem could be solved on another hosting company. Please help me out.

Your HTTPS works fine here. Please show us a screenshot of the error you’re getting.

1 Like

Thanks the problem is resolved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.