Ssl error 429 - controlling all subdomains

Hello ,
I’m still in the same situation.
I control all subdomains.
The situation was still the same week, none of the SSL is active.
I received this error on 24.10.2019.
I’m not quite sure what you’re saying.
all subdomains under my rule.
Will the situation be improved if I change DNS addresses and get a new SSL certificate?
Do I change the server’s DNS settings?
Could you be more specific?

Hi @afafafa

I’ve moved your question to a new topic, makes things easier.

Please answer the following questions. The error message may be the same, but you may have a different configuration (name servers, client etc.).

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.