SSL can't be activated


#1

My domain is: irs.dk

I ran this command: Tried to activate SSL on our Squarespace site

It produced this output: ‘Error creating new authz :: Policy forbids issuing for name", “status”: 400 }}’ is showing for your domain and SSL cannot be generated.

My web server is (include version): ?

The operating system my web server runs on is (include version): ?

My hosting provider, if applicable, is: Squarespace

I can login to a root shell on my machine (yes or no, or I don’t know): No

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No


#2

It’s probably because of “IRS” (irs.gov)

You can send an e-mail to security@letsencrypt.org to ask for the removal of that limitation for your domain.


#3

Ok. But http://www.irs.dk/ looks like a courier company.

In Germany, there is a “Leibniz-Institut für Raumbezogene Sozialforschung”, which uses IRS as shortcut.


#4

However, since let’s encrypt is based in U.S (although it’s irrelevant)… And scammers usually use something looks like IRS (maybe other tld or subdomain)… Hence IRS would be a ‘policy forbid’ names…

Thank you


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.