Site occasionally inaccessible after installing Certbot [AWS EC2]

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: MuslimGPT

I ran this command: Trying to access the website itself

It produced this output: 'This site can't be reached. The connection was reset.' However, this only happens most of the time. The site is occasionally accessible.

My web server is (include version): Apache 2.4.52

The operating system my web server runs on is (include version): Ubuntu 22.04.1 LTS

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know): yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):1.21.0

Hmm. I am able to connect to your domain consistently but see an nginx server. Can you explain why I see nginx?

curl -i -m10
Server: nginx/1.18.0 (Ubuntu)

yes sorry is nginx not apache

1 Like

Are you still having occasional problems?

When I first tried your URL I failed but now I get through every time. Well, sort of, I get this strange message

curl -i -m10
HTTP/1.1 200 OK
Server: nginx/1.18.0 (Ubuntu)

Vous avez été bloquer par le service du FBI. Désactiver votre
VPN/Proxy/TOR/Relay et réessayer. 667.

Google translate says this in English

You have been blocked by the FBI. Disable your
VPN/Proxy/TOR/Relay and try again. 667.

I am not using any of those things. I am using an AWS EC2 test server on the normal AWS network.

Maybe you have some security device blocking your access. I don't see anything wrong with your Let's Encrypt certificate or HTTPS connection.


Well, that's a joke!
The [US] FBI has no such international jurisdiction.

I smell a [fake] MITM.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.