Replacement SSL certificate required

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: https://nraaccountants.co.za

I ran this command: "you should request a replacement certificate from the issuer (Let’s Encrypt)… when trying to update my certificate

It produced this output:

My web server is (include version): Litespeed PHP/7.4.32

The operating system my web server runs on is (include version): 64-bit operating system, x64-based processor

My hosting provider, if applicable, is: HostAfrica

I can login to a root shell on my machine (yes or no, or I don't know): i dnt know

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): Cpanel 106.0.9

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot): not using Certbot

Regards
Nhlanhla

1 Like
1 Like

Clearly not, as that isn't a command. But the message seems pretty clear. What did you do to request another cert? What happened when you tried?

4 Likes

cPanel should have an option to get the cert for you.

3 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.