Renewing an expired SSL Certificate for AU

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

Welcome @Knighty

We need more info to advise.

For start, your domain server is currently using a certificate from Google Trust Services (link here)

I see you gave gotten some Let's Encrypt certs but they are not used (see link here)

It looks to me like you need to repeat whatever you did to get that Google cert.


Also, just answering a single question of the questionnaire isn't going to get you much help. You're pretty much leave us hanging grasping at straws.

The reason for the questionnaire is to provide us with as much information as possible to help you. The more information, the better we can help.

By just answering a single question without providing ANY more information, there's not really much we can do for you.

Please provide a lot more information or I'm enclined to close this thread as I believe the thread starter has a clear responsibility to provide at least some information, at least a lot more than just the domain name.


Thanks for the reply.

Unfortunately I have been thrown ther role of being the webmaster for our motorbike club with very little IT knowledge.

We are having trouble with our e mails and I found that the SSL Certificate has expired but dont know where I will find any of the other information requested.

Any help is appreciated

I took a guess at your "mail" domain and found this domain: Is that the mail system you are concerned about?

It indeed has a Let's Encrypt (wildcard) cert that expired Feb3 (at least on port 443)

There are dozens of ways to get certs and numerous ways to run mail systems. I sympathize with your plight. But, it will be difficult to help if you don't know anything about your systems. We normally work with server admins.

Have you tried contacting your mail hosting service which looks to be Hostopia Australia?


Thank you for the reply and I was unaware of Hostopia so I will try and connect with them.


Could you eleborate on the trouble(s) encountered?


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.