Renew SSL Let's Encrypt but I don't know how was installed

Our webmaster installed the Free SSL and now we have to renew it.

The problem is that I don’t know how he installed the certification.

How can I know it?
Thanks in advance for your attention.


Ask your webmaster? Seems like the obvious answer.

Hi Danb35. Yes it would be the “obvious” answer if the webmaster still work with us.

For that reason I’m asking because I need to renew the certification as soon as possible.


You’ll need to find out the answers to the following questions to your maximum effort (the exact command is probably unknown, but you or at least someone in yout IT department would have to be able to answer the other questions):

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

if it was a local command line client, it might still be in shell or sudo logs.

My domain is

the server is google cloud
The machine is an apache which use Debian 3.16.39-1

I follow this tutorial but when I run: certbot renew --dry-run
I have this: -bash: certbot: command not found

I can login to the root. I use SSH

Maybe try

history | grep certbot


history | grep letsencrypt

in any account that might have been used by the original webmaster.

And take a look at the Apache configuration: where do/does the current SSLCertificateFile directive(s) point at? The location of the current certificate might tell us something about the used client.

1 Like

I used this command ./certbot-auto renew --dry-run and it seems that it works

But when uploading the website still show the red lock

The "dry run" does, as the name suggests, a dry run--it runs through the renewal process, but doesn't actually renew anything. If it succeeds (as it appears to have for you), you can try it again without the --dry-run, and it should actually renew your certificate. If it succeeds, you'll probably also need to restart your web server.

Hi danb35,
To restart the webserver I have to run just this commands in the root folder, right?
systemctl restart httpd.service

That should do it, though you don’t need to be in the root directory.

When I run the command I have this response:
-bash: systemctl: command not found


apachectl restart

I clicked on "arresta" which means Stop and them I Start.
Now the website it's down :frowning:

There is no need to restart the whole virtual machine just to restart the webserver software.

I know it was a mistake.

Now the website works with the IP external

What should I have to do now?

That’s different to the address is delegated to. You have to change DNS settings first (A records to and make sure this address stays connected to your virtual machine.

I tried to modify the URL base on Magento. But when I do this the website change the name to but seems to be down.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.