Problem with ssl crt - still not secure

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:no

It produced this output:no

My web server is (include version): godday - wordpress

The operating system my web server runs on is (include version):godday - wordpress

My hosting provider, if applicable, is: godday - wordpress

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):godday - wordpress

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

i run :

and this is the problems - what i can do with that


Your SSL certificate is currently using the sha384WithRSAEncryption signature, which is outdated and insecure.
You will want to reach out to your certificate issuer (ZeroSSL) for a new SSL certificate.

Form Failure

A form with the action of “” exists in the source code of the tested page.
This form needs to be updated to use “” or another secure URL for your padlock to return.

That isn’t a Let’s Encrypt certificate, you should contact ZeroSSL with questions.

1 Like

how i can create CRT from Let’s Encrypt certificate

please send me direct link to creating CRT

i was looking for that on you website

also : i have to Donate in order to create a CRT ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.