Problem Creating ssl cert

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g., so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain

I ran this command:

It produced this output:
Could not issue an SSL/TLS certificate for
Could not issue a Let’s Encrypt SSL/TLS certificate for . Authorization for the domain failed.
Invalid response from
Type: urn:ietf:params:acme:error:dns
Status: 400
Detail: DNS problem: NXDOMAIN looking up TXT for - check that a DNS record exists for this domain

My web server is (include version):Ubuntu 18.04 x64

The operating system my web server runs on is (include version):Linux

My hosting provider, if applicable, is:Vultr

I can login to a root shell on my machine (yes or no, or I don’t know):yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Based on this:
I would say, you clicked somewhere on the control panel to obtain a cert.

The failure makes sense; there is no TXT record there as expected:

nslookup -q=txt
... can't find Non-existent domain

Has this type of request ever worked on this system?

What version of Plesk is it?

Who manages the host system?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.