Privacy error in chrome

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:requested certificate

It produced this output:website not found

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Vimex

I can login to a root shell on my machine (yes or no, or I don't know): I don't know how

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): direct admin

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):N/A

I ran let's encrypt debug, which came back with all's okay, and advised me to create a topic here.

So it appears you have a shared webhosting package at your hosting provider Vimexx, without root access (so no VPS [Virtual Private Server] or something like that). In that case your options are pretty much limited.

I assume you've used the following Vimexx guide?

Could you please specify at which step the "requested certificate" command fails? Preferably with a screenshot or exact copy/paste of the error.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.