Peer's Certificate has expired

Please fill out the fields below so we can help you better.

My domain is:

I ran this command: Certificate had been working fine for months but today has notification of expiry just after midnight last night. Error shows “Peer’s Certificate has expired.”. Renewed certificate apparently successfully in Plesk but still same error. Have read about recent Plesk issues but this site does not have ipV6. Any help appreciated. (BTW I’m a newby!)

It produced this output:

My web server is (include version): Apache 2.1.48

The operating system my web server runs on is (include version): Ubuntu 16.04.2 LTS‬

My hosting provider, if applicable, is: 1&1 Internet

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk Onyx Version 17.0.17

Sorry to have bothered you! It seems that this was a precursor to further server problems rather than a LetsEncrypt problem. The server crashed later in the day but I now have it back and the certificate problem has magically been resolved.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.