Not Able to Issue Certificates fro www.360.com.ng - close match to high value domain list


#1

Hello,

Please I use Siteground to Host my sites and so far so good I have been using Let's Encrypt on all My Domains not until I tried it with my new Domain www.360.com.ng, Please help me fix this, what is the Issue and Why is it not Installing on my Domain/

Thanks


#2

There shouldĘĽve been questions presented to you when you started creating this Topic. Did you not see them? Here they are:

Please fill out the fields below so we can help you better.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):


#3

Okay I have updated the Question now…


#4

If that a menu choice, then you not “running a command” as one expects.
Can you send a picture or more detail on how you tried to install LE?


#5

Another way of saying this is that maybe you are using a control panel to manage the site.


#6

Doesn’t that tell you what to do?


#7

Yes, but I like using smaller words and do so enjoy seeing the obviousness in pictures.


#8

I contacted the Siteground Hosting Support on this and they tried Installing LE too from their End and couldn’t so they sent me this messge:

We have carefully investigated the issue and it turned out that Let’s Encrypt service is blocking the requests, because the domain name(360.com.ng) or the domain’s TLD(com.ng) is in their block-list.

In that case, you should contact the remote service’s support team and to request more information about the requirements for removing the domain from the blocked domains list. You could post the question directly in the official discussion board(https://community.letsencrypt.org/) or by contacting them via email(https://letsencrypt.org/contact/). Once the issue is resolved on their end, you could install the certificate from cPanel -> Let’s Encrypt tool.

Should you need any other assistance, please contact us again.

Best Regards,

Dimitar Petrov Dimitrov
Technical Support Team

PLEASE HELP, WHAT DO I DO, THANKS!


#9

Hi @kacyblack, thanks for forwarding this information.

It would be great to see the technical details from Siteground’s end in order to confirm that this is really the case, but let’s just go ahead and assume that they’ve summarized the situation correctly.

In that case you’ve certainly done the right thing by bringing up the problem here, and we can ask @cpu and @jsha to look into whether these names are restricted and whether they can be unrestricted for you.


#10

It’s true. I tried issuing a staging cert for that name and it was rejected for that reason.

(Don’t tell anyone if it’s against the subscriber agreement.)

SiteGround may have additional issues, but they definitely have this one.

It’s probably because https://www.360.cn/ (Qihoo 360) is a billion dollar company.


#11

I started the process to remove 360.com.ng from our issuance policy block. I will update this thread when the process has completed (Probably within this week). Thanks!


#12

Hello @cpu Please what is the update on 360.com.ng ?


#13

Hi @kacyblack,

I’m told that the change is now live in production. Please let me know if you’re still having trouble issuing for 360.com.ng domains. Thanks!


#14

This issue has been resolved now and Siteground was finally able to Install the SSL on https://www.360.com.ng/ Thanks @cpu @jsha and all the Let’s Encrypt Team and Community, I really do Appreciate your Support.


#15

Awesome! Very glad to hear it all worked out! :tada: Thanks for following up.


#16

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.