Not able to connect from inside wifi

My certificate is valid but somehow last few days I cant connect from my wifi to my own cloud server .

From outside wifi I am able .

Both browsers give me different messages

1 Like

Welcome back, Landy :slightly_smiling_face:

I am able to access vorman.mooo.com just fine.

http://vorman.mooo.com
301 Moved Permanently
https://vorman.mooo.com/
302 Found
https://vorman.mooo.com/index.php/login
200 OK

I just ran a test on your certificate service. Other than some weak ciphers and using HTTP/1.1, I don't see much to be concerned about.


Is your router somehow interfering with your traffic (like messing with the headers)?

@Soydepr
Are you hosting your own site?

I suggest that it is possible for you to connect from the outside because your domain name and IP are configured for public access. BUT inside your network you are accessing the site on a PRIVATE IP address. Which does not match the certificate....

Unless you are running "split DNS" this would throw an error... Yes?

(AND duckduckgo plugins can be a bit snotty)

Hope this helps.

1 Like

Yes I host this site .

Seems my browser sees the certificate of my isp .

This was working fine, even after I change isp to verizon fios .

How I fix this

1 Like

Hi @Soydepr

your first screenshot shows a permission problem, not a certificate problem.

Looks like something your application has to allow.

Share a screenshot.

Or it's an anti-virus software that tries to be a man in the middle.

2 Likes

1 Like

There is your man in the middle.

2 Likes

and what would be the solution ?
other than connecting from outside the network

1 Like

I don't know. Looks like an anti-virus-software that breaks the SSL connection to check the traffic.

Check, if you can disable that.

Or ask your ISP why there is such a man in the middle.

2 Likes

I do to think is anti virus ,

Confused with term man in the middle
Vaguely I remember installing the verizon certificate somewhere but this is now happening on all my devices which is confusing

1 Like

That's expected, your complete traffic is checked. May be there is something like "deep inspection" you have activated.

1 Like

You got that right @JuergenAuer


is a starting point
related to Verizon....
2 Likes

Ah, there is the man in the middle :+1:

1 Like

Yes but how to deal with it... I am not familiar with this service but it is getting in the way of @Soydepr .

This modem helps you to install, and setup FIOS service and helps you to learn the home networking. You need to access to password and username to connect the device with mobile data service, Wi-Fi, dealing with wide range routers, issues like connection problems and management of slow speed.

1 Like

If the only options are to "turn on" or "turn off" SSL inspection, then they have to come to terms with that decision/solution.

I would go back and review that whole process.
Until you fully understand it.
And then make an educated decision about it.

2 Likes