Mixed up 2 certs between 2 Synology NAS machines

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: mcquarrier.synology.me

I ran this command: I entered https://mcquarrier.synology.me:5001/

It produced this output: Certificate invalid so site not secure and took me to page for new NAS.

My web server is (include version): ?

The operating system my web server runs on is (include version): ?

My hosting provider, if applicable, is: synology.me

I can login to a root shell on my machine (yes or no, or I don’t know): Don’t know

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Yes - Synology NAS

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): ?

However it seems to want to try to use the original mcquarrieb version of the name and even takes me to the log in page for the new 218.

I’ve tried various methods of deleting/replacing the DDNS & cert entries on the 213 to no effect. Help!

I’m not familiar with Synology, however I can tell you only one can be used at a time on the given port number. I can see that https://mcquarrier.synology.me:5001 currently loads the login of the 218.

You either need to use a different port number eg https://mcquarrier.synology.me:5002
or change the port-forwarding on your home router to point to the 213 nas.
Hope that helps?

Thank you so much - you put me on the right track and probably saved hours if not days!!! (though in lock down it was keeping me ‘amused’)
Thanks again


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.