LetsEncrypt Boulder - Web Server Response Time Lead to Multiple Failed Attempts and Rate Limits Being Reached


#1

Hello,

I’m using the apache plugin and I would like to know if it’s possible to increase the timeout of the authorisation procedure in the let’s encrypt configuration file please ?
Actually, I have several domain names and I am forced to launch the procedure several times in order to reach the success but the problem is that some domaines have been blacklisted by your verifiyning server since the verification has failed meanwhile.

Thanks.

Regards,


#2

Hi @Shmuel,

This is not possible to change, but you can use the staging server (e.g. with --staging in Certbot) for experiments and debugging purposes; it doesn’t have the same limits as the production server, though the certificates it issues are not trusted by browsers.

The failed verification rate limit expires after one hour.


#3

hi @Shmuel

Another option is to run the renewals during a period when your web servers are not as loaded or experiencing heavy loads so the responsiveness is not a problem

Andrei


#4

Thanks for your replies.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.