Letsencrypt-auto renew no longer works


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: www.santayanaleiloes.com.br

I ran this command: certbot certonly --webroot -w /var/www/certificates/santayanaleiloes.com.br/ -d santayanaleiloes.com.br -d www.santayanaleiloes.com.br

It produced this output:

My web server is (include version): ngnix

The operating system my web server runs on is (include version): centos 7

My hosting provider, if applicable, is: NET / Copel

I can login to a root shell on my machine (yes or no, or I don’t know): Yes!

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): both! But i’ve made my own CPANEL


#2

Hi,

Two questions:

  1. What’s the output when you execute the above command? Have you tried to directly use certbot renew?

  2. When you say cPanel, are you referring to the cPanel powered by cPanel.net?

Thank you


#3

Hi @MarceloGanzer

that may be a problem. What are your error messages? Your name servers are bad, they don’t support TCP.

X Fatal error: Nameserver doesn’t support TCP connection: ns1.blastweb.com.br
X Fatal error: Nameserver doesn’t support TCP connection: ns2.blastweb.com.br

And there is a CNAME to poolweb.esweb.com.br, there are red nameservers again.


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.