Lets Encrypt - Plesk - Internal error ;-P


#1

Hi

CentOS 6.9 (Final)‬
Product Plesk Onyx 17.5.3
Let’s Encrypt v 2.3.0-190

I have 2 identical Fasthost servers. 1 server is fine and runs Lets Encrypt without a problem. I have just upgraded the new 2nd server to Onyx 17.5.3 (the same version on server 1) but cannot apply Lets Encrypt certificates to any of my domains with only the below source code shown as an error message below (highlighted in red within Plesk).

The domains have had plenty of time to propagate to the new server, so I doubt it is a dns issue.

Any ideas?

Many thanks

D

Internal error :stuck_out_tongue_winking_eye:

502 Bad Gateway

Server Error

502

Bad Gateway

Web server received an invalid response while acting as a gateway or proxy server.


If you think this is an error, please let us know so we can fix it!

That's what you can do


Cannot renew cert in Plesk for ANY client
#2

contact plesk as it seems to be an issue with their plugin

Andrei


#3

You were right Andrei

Plesk came back with a fix. The root cause of the issue was malfunctioning of sw-cp-server and sw-engine services. Both were restarted and certificate was successfully installed.

Hope this helps anyone else having the same issue. :slight_smile:

D


#4

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.