Unable to renew certficate on Plesk Onyx Server

HI support,

we have a centos 7 server with Plesk Onyx. I can’t renew issued certificates for domains or subdomains which their certificates are expirted. I have this error when i click on the button “Renew” : Let’s Encrypt SSL certificate installation failed: Challenge marked as invalid. Details: Could not connect to www.alphastudios.fr
I also tried to delete certificate and a new one but i have the same error!!!

we have the same problem for other domains and subdomains

Please Help

I have the same issue. Crickets!

Hi, none of the Plesk developers participate in this forum and it’s difficult for us to diagnose Plesk-related problems with the Let’s Encrypt support.

I can tell you that a high fraction of recent “mysterious” failures have been due to IPv6 because Let’s Encrypt now tries to validate your site over IPv6 in preference to IPv4, if you have an IPv6 address. Many web servers are not properly configured to respond on IPv6 even though their servers advertise it (and may give a timeout or 404 error in IPv6 even though they work properly in IPv4). That is a good thing to check for any recent unexplained challenge failures.

Other than that, I would suggest asking Plesk developers for support directly (or your hosting provider, if they set up Plesk for you).

1 Like

hi @anisaouadi

as @schoen pointed out most likely candidate is IPV6 not being configured. I can see you are running IPV6 so if you were not having issues but now are that would be the first thing to check

Review this release: Preferring IPv6 for challenge validation of dual-homed hosts


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.