504 Error when renewing certificate


I ran this command:
I tried to renew my certificate after the 2.1.0 release update to add a webmail cert within Plesk

It produced this output:
Error: Let’s Encrypt SSL certificate installation failed: Could not obtain directory: Invalid response: <HTML><HEAD><TITLE>Error</TITLE></HEAD><BODY>
An error occurred while processing your request.<p>
Status: 504.

My operating system is (include version): Centos 6.8

My web server is (include version):Apache 2.2.15#59

I can login to a root shell on my machine (yes or no, or I don’t know):yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):yes (Plesk Onyx 17.0.17)

The problem does not relate to the server outage, as it still apperas despite the current up-status of the letsencrypt servers.


There are service issues.
See https://letsencrypt.status.io/


This error is a result of an ongoing service disruption. Please follow status.letsencrypt.org for more information. We should have all of the remaining issues resolved shortly.

In the meantime I’m going to lock this thread since there isn’t a need for further discussion on this particular error. Please open a new thread if you need to resume discussion.

Thanks for your patience, we apologize for the disruption and I expect more detailed root cause information will be shared in the near future.