Install-Module -Name PowerShellGet -Force failed

When i run
Install-Module -Name PowerShellGet -Force failed
i got this error:
Install-Module : The ‘Install-Module’ command was found in the module ‘PowerShellGet’, but the module could not be
loaded. For more information, run ‘Import-Module PowerShellGet’.
How can i fix it?
Whice .NET version i need to install?


1 Like

Yosi, did you try doing a web search for that error message before posting here? Here’s the very first hit that came up for me.

For future reference, you should try helping yourself and explaining what you’ve tried before asking others for help. Too many posts with basic answers that are a quick web search away will turn people off from wanting to help you.

1 Like

Sure, i post here only if i dont find an answer at the web
i tried this solution but this is not work for me

Power Shell version update was my solution

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.