(i) displayed instead of padlock


#1

My domain is: www.spinecentre.gr

I THINK THE CERTIFICATE IS INSTALLED BUT INSTEAD FOR THE PADLOCK ICON BEFORE THE https:// , there is an “i” in a circle.

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version): I don’t know

My hosting provider, if applicable, is: https://easy.gr

I can log in to a root shell on my machine: I don’t know.

I’m using a control panel to manage my site (YES https://ns438.easy.gr:1500/):


#2

Hi @emmeleia

your certificate is active and valide. But you have mixed content.

Use Chrome or FireFox, then Ctrl + Shift + I to open the console. There you see it:

http://www.spinecentre.gr/wp-content/uploads/2018/11/Microscope.jpg

Change these links to https. There are wordpress options you should check.

PS: Your certificate

CN=spinecentre.gr
30.11.2018
28.02.2019
spinecentre.gr, www.spinecentre.gr - 2 entries

is ok.