Certificate but not secure


#1

My domain is: itservice.new-mind-gaming.de

I ran this command:

It produced this output:

My web server is (include version): Apache (newest)

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is: Hostunlimited

I can login to a root shell on my machine (yes or no, or I don’t know): no

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk 12

I renew the certificate a few times, so I reached the limit, but if I open the website, there is still not a “secure symbol”.


#2

Hi @NewMindGaming

your certificate is valide and works.

The warning is a mixed content warning.

So use FireFox / Chrome, Ctrl + Shift + I to open the console.

There you see a lot of http - links:

http://itservice.new-mind-gaming.de/wp-content/uploads/2018/10/194x50.png

Change these links to https - links. Or check, if there is a Wordpress - Addin.


#3

Thank you so much!
Vielen Dank :wink:

It works.