I am not able to issue SSL to my website

It shows the SSL is already issued and everything is working fine. But the website is still showing insecure...

My domain is: tokyo2la.com

I ran this command: tried everything

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version): Ubuntu 20.04.5

My hosting provider, if applicable, is: contabo

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): cyberpanel v2.3

Hi @MJM, and welcome to the LE community forum :slight_smile:

How much access/control do you have over the server?
Can you use root user commands?


Your website is currently being served using the certificate for snalco.com


I read this from your cyperpanel post:
"Sorry but couldn’t work that out… not much of a techie…"

Upgrading any control panel is not trivial thing.
Did you make backup/snapshot?


Thanks for your reply.
I simply want to remove all the certificates pointing to my domain... so kindly suggest...

1 Like

Thanks for reply.
I have the root access but no GUI. Only CLI.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.