Having problems to renew my SSL certificate in Ubuntu

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: voltermc.net

I ran this command: sudo certbot renew

It produced this output: (Image)

My web server is (include version): Pterodactyl 1.11.3

The operating system my web server runs on is (include version): Ubuntu 22.04.2 LTS

My hosting provider, if applicable, is: HolyHosting

I can login to a root shell on my machine (yes or no, or I don't know): Yes

I'm using a control panel to manage my site (no, or provide the name and version of the control panel): A simple panel to restart, turn the server off, etc...

Which webserver are you using?

(You get this error because you most probably used --standalone before)


I solved it already, appreciate a lot your help!



Ok. Have you checked if the automatic renewals work?

certbot renew --dry-run

Yep, got this response so I guess the certificates are now renewed.



(and some more characters)


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.