Getting urn:ietf:params:acme:error:malformed when tried to renew the certificate. using acme-v2 api

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. |, so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command: used acme-v2 api

It produced this output: urn:ietf:params:acme:error:malformed

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

1 Like

Could you please expand the current answers to some the questions and fill in the currently blank answers? For example, it would probably help a lot to know what you've done exactly when trying to renew instead of just "used acme-v2 api".. How did you use it? Which client? Also, regarding the output there's usually a lot more output in stead of just the error presented by the ACME server.

1 Like

Welcome to the Let's Encrypt Community, Antony :slightly_smiling_face:

When this string is returned from the Let's Encrypt ACME CA server software (Boulder), it indicates that the ACME client software you are using has sent a message to the server containing incorrectly structured information per the ACME standard. As @Osiris indicated, without further information we are unable to provide further help.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.