Get an error during sudo certbot --nginx


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:
firewake.org

I ran this command:
sudo certbot --nginx
It produced this output:

My web server is (include version):
nginx 1.14.0
The operating system my web server runs on is (include version):
ubuntu 18.04
My hosting provider, if applicable, is:
OVH
I can login to a root shell on my machine (yes or no, or I don’t know):
Yes
I’m using a control panel to manage my site (no, or provide the name and version of the control panel): No


#3

http://firewake.org/ is using a GoDaddy URL forwarding or domain parking service, or something like that.

It needs to be turned off – replaced with a regular A record with your web server’s IP – to use HTTP validation.


#4

I have been able to fix thanks to ur help :slight_smile: Thank very very much @mnordhoff


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.