First try - Gets message "Too many registrations from this IP"


#1

Hello there, I have some issues with the letsencrypt client.

I tried to register recently and the program stopped juste after asking for my email, saying "Error: rateLimited :: There were too many requests of a given type :: Error creating new registration :: Too many registrations from this IP"
Is this a known issue ? Do you have any clue about why I can’t register ?

Thanks !


#2

I ran into the same issue, try deleting ~/.cache/ and try again. That fixed it for me.


#3

I get the same error, but deleting the .cache folder didn’t help (nor can I see how it would – the error is coming from the remote server, not being generated locally).

How can there be too many registrations from my IP (not shared, it’s a dedicated IP attached only to my server) the very first time I run it? Unless running ./letsencrypt-auto --help counts as a registration, in which case that’s a ridiculous bug – but even so I don’t think I’d have hit the rate limit (10/day, according to the email inviting me to the beta an hour ago).


#4

See here: Unexpected registration rate limiting error

I am getting the error too. There’s a link to an issue that describes the problem. Hope it’s fixed soon. :smile:


#5

Deleting the ~/.cache folder solved this, thanks @saltcreek !