Error retrieving account, Status 500

Hi,

I started receiving this error: “Error retrieving account error”. This has been working for at least a year.

Any help that can be provided would be appreciated.

My domain is: rs411.rsstores2.net

I ran this command: Using Plesk Let’s Encrypt Extension, renewed domain with new alias added.

It produced this output: Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/6487897451.
Details:
Type: urn:ietf:params:acme:error:serverInternal
Status: 500
Detail: Error retrieving account “https://acme-v02.api.letsencrypt.org/acme/acct/58140932

My web server is (include version): IIS Ver 10.0.14393.0

The operating system my web server runs on is (include version): Windows Server 2016 Standard Ver 1607

My hosting provider, if applicable, is: Managed.com

I can login to a root shell on my machine (yes or no, or I don’t know): Yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):
Plesk Onyx Version 17.8.11

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): Plesk Extension, Let’s Encrypt Version 2.11.1-640

1 Like

Alright, so this link is for your Let’s Encrypt acme account. I’m going to do a bit of research to see why you’d be getting this error.

Just for info, per https://crt.sh/?q=rs411.rsstores2.net, you have a valid certificate dated today:

Just out of curiosity, I’m assuming you tried again and succeeded based on the valid certificate you received today (https://crt.sh/?q=rs411.rsstores2.net)?

I was able to renew the certificate yesterday as along as I did not add any new aliases. I tried renewing today with the new aliases added and today it was successful. I tried multiple times to do this starting last Friday with no success until today. Thanks for the help.

1 Like

From my research, I’ve found that 5xx errors returned by Let’s Encrypt are typically server hiccups.

I noticed that you have a lot of certificates issued (https://crt.sh/?q=rs411.rsstores2.net), but they’re all for rs411.rsstores2.net and www.rs411.rsstores2.net. By “aliases” I’m assuming you’re referring to subdomains. Were you doing a “testing” run when you added the subdomains?

@lestaff

5xx error here

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.