Error: Let's Encrypt validation status 400 for Breedschool.com ssl

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: breedschool.com

I ran this command: tried activating ssl for breedscchool.com on vesta cpanel

It produced this output: Error: Let’s Encrypt validation status 400

My web server is (include version): Google Cloud Compute engine

The operating system my web server runs on is (include version): ubuntu 16.04

My hosting provider, if applicable, is: GCP

I can login to a root shell on my machine (yes or no, or I don’t know): YES

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Lastest vestacp

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot): not sure

1 Like

Have you looked through the vesta forum?
I found this there:
https://forum.vestacp.com/viewtopic.php?f=11&t=18597&start=40

2 Likes