Error: Could not issue a Let's Encrypt SSL/TLS certificate for (domain)


#1

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is: urbandish.ca

I ran this command: plesk, install Let’s Encrypt Cert.

It produced this output:
Error: Could not issue a Let’s Encrypt SSL/TLS certificate for urbandish.ca .
Details

Could not obtain directory: Invalid response.
Details:
Type: about:blank
Status: 503
Detail: {
“type”: “urn:acme:error:serverInternal”,
“detail”: “The service is down for maintenance or had an internal error. Check https://letsencrypt.status.io/ for more details.”
}

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk


#2

Nevermind, I see that there is a system wide issue.


#3

Hi @pjmckeown,

I believe we are very close to resolving the statuspage incident. Can you retry your issuance request? I believe it will now succeed.


#4

Thanks for the quick response, yes, it worked now. Thanks!!


#5

A post was split to a new topic: Certificate remains expired after re-issuance