Cyber panel ssl is not working

Dear Experts,

Domain names for issued certificates are all made public in cyber panel showing no result, we need help.

Our domains:

https://lyrsoft.com/
http://lyrcloud.com/

M R Shihhab.

What is "Cyber panel" and what does "no result" mean? Perhaps you could clearify what you'r doing where and what the exact output is better with screenshots?

Also, please answer the entire questionnaire which you should have gotten when opening a thread in the #help section:


Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. crt.sh | example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version):

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don't know):

I'm using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you're using Certbot):

3 Likes

Domain names for issued certificates are all made public in Certificate Transparency logs.

https://crt.sh/?q=lyrsoft.com
https://crt.sh/?q=lyrcloud.com

2 Likes

I've never used LiteSpeed, nor Cyber Panel.
But I can safely say that the problem you are experiencing now lies therein.

See:
SSL Server Test: lyrsoft.com (Powered by Qualys SSL Labs)
SSL Server Test: lyrcloud.com (Powered by Qualys SSL Labs)

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.