Connection refused

Good Morning
Please, I don’t know what happens, the last time this happened to me, I had to install the server image again and restore all the websites

I have already deleted the ipv6, I have regenerated the DNS template to leave it by default, I have deleted the AAA ipv6 entries, I have deactivated firewalls, I don’t know what else to do

My domain is:
www.custommaniac.com
www.promolum.com
www.muchoregalo.com


www.pruebas.promolum.com (this is a new subdomain for test, it doesn’t have certificate and it gives me the same error when trying to create it)

Re:

It produced this output:
No pudo emitirse un certificado SSL/TLS para custommaniac.com
Detalles

No ha podido emitirse el certificado SSL/TLS Let’s Encrypt para custommaniac.com . Error de autorización para el dominio.
Detalles

Invalid response from https://acme-v02.api.letsencrypt.org/acme/authz-v3/4556259185.

Details:

Type: urn:ietf:params:acme:error:connection

Status: 400

Detail: Fetching https://www.custommaniac.com/.well-known/acme-challenge/mma4en1XzQom-gRZC0O_sD7z2gfDer9ub-lTByI7gpU: Connection refused

My web server is (include version): Plesk Obsidian v18.0.27_build1800200508.17 os_Ubuntu 18.04

The operating system my web server runs on is (include version): Ubuntu 18.04.4 LTS

My hosting provider, if applicable, is: 1&1 IONOS

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk Obsidian v18.0.27_build1800200508.17 os_Ubuntu 18.04

Hi @RiderOne

I can fetch that url with my browser, there is a http status 404.

Try it one time again and share the output.

1 Like

Hello, yes, the address, https://www.custommaniac.com/.well-known/acme-challenge/mma4en1XzQom-gRZC0O_sD7z2gfDer9ub-lTByI7gpU, give answer 404
But why?
https://www.custommaniac.com works perfectly

Hello, now I have tried again and it has given me this, as there are too many requests:

No pudo emitirse un certificado SSL/TLS para custommaniac.com
Detalles

No ha podido emitirse el certificado SSL/TLS Let’s Encrypt para custommaniac.com .

Se ha excedido uno de los límites de uso de Let’s Encrypt para custommaniac.com .
Para más información, consulte el artículo de la base de conocimiento.
Detalles

Invalid response from https://acme-v02.api.letsencrypt.org/acme/new-order.

Details:

Type: urn:ietf:params:acme:error:rateLimited

Status: 429

Detail: Error creating new order :: too many failed authorizations recently: see https://letsencrypt.org/docs/rate-limits/

clicking the link returns this:
mma4en1XzQom-gRZC0O_sD7z2gfDer9ub-lTByI7gpU.u7sskBCH_lVJP9lPQd-Z7EG2MnW_wvWrpjTDVtFZG1Q

Hello, now I have tried again and it has given me this, as there are too many requests:

No pudo emitirse un certificado SSL/TLS para custommaniac.com
Detalles

No ha podido emitirse el certificado SSL/TLS Let’s Encrypt para custommaniac.com .

Se ha excedido uno de los límites de uso de Let’s Encrypt para custommaniac.com .
Para más información, consulte el artículo de la base de conocimiento.
Detalles

Invalid response from https://acme-v02.api.letsencrypt.org/acme/new-order.

Details:

Type: urn:ietf:params:acme:error:rateLimited

Status: 429

Now it returns again connection refused

The strange thing is that it happens to me with all the server domains

Then you have a blocking firewall, .htaccess or something else. I can see the url, so it’s not a “not working webserver problem”.

1 Like

I have deactivated the firewall on the server, and it also happens to me in the test subdomain pruebas.promolum.com, in which there is neither .htaccess nor any other file. I’m going crazy looking for the solution.

now it works, I don’t know what happened but thanks, but only works in pruebas.promolum.com.
I cannot renew the certificates of:
carta-plus.es
cdvallobin.es
custommaniac.com
designtus.com
grupojdh.es
maquinasdecoseralonso.com
muchoregalo.com
promolum.com
tiendacustom.com

If you are on any aws service, you must open https port .

In lightsail, just go to networking tab and enable ssl port.

A post was split to a new topic: Cannot renew certificates

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.