Auth error when renewing certificate on Plesk


#1

My domain is: vistaproducts.net,
I ran this command: Tried to renew certificate through Plesk

It produced this output:
Error: Could not issue a Let’s Encrypt SSL/TLS certificate for vistaproducts.net. Authorization for the domain failed.
Details
Invalid response from https://acme-v01.api.letsencrypt.org/acme/authz/4aRREjeht6TbvOANpBixWWCvdAi-e8b2ipV_eKgsw9I.
Details:
Type: urn:acme:error:connection
Status: 400
Detail: Fetching http://vistaproducts.net/.well-known/acme-challenge/T8XIryr1OX4lGCiYiteqc_X9cG4SKWFsGHNvzuY_otk: Connection refused

My web server is (include version): I don’t know.

The operating system my web server runs on is (include version):CentOS Linux 7.4.1708 (Core)‬

My hosting provider, if applicable, is: 1and1

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): Plesk Onyx 17.5.3 Update #44


#2

This domain is not reachable at all, via IPv4 and IPv6:

$ host vistaproducts.net
vistaproducts.net has address 74.208.167.10
vistaproducts.net has IPv6 address 2607:f1c0:84d:5a00::3f:8350

$ telnet 74.208.167.10 80
Trying 74.208.167.10…
telnet: Unable to connect to remote host: Connection refused

$ telnet 2607:f1c0:84d:5a00::3f:8350 80
Trying 2607:f1c0:84d:5a00::3f:8350…
telnet: Unable to connect to remote host: Connection refused


#3

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.