Challenge failed for domain vip-75.com - Connection refused

My domain is: vip-75.com
I ran this command: sudo ./init-letsencrypt.sh
It produced this output:

Challenge failed for domain vip-75.com

and

http://vip-75.com/.well-known/acme-challenge/XuhW5f8MHxYqPbyv3wQ2U7ncofY9Aehwt73EAbwrCPA:
Connection refused

My web server is (include version): (http://52.47.140.59/)
The operating system my web server runs on is (include version): Linux
My hosting provider, if applicable, is: amazon ec2-server
I can login to a root shell on my machine (yes or no, or I don’t know): yes

hi,

I had to change my ec2 server yesterday, so I am reloading my website, and I I got the error above.
IP adress of server is still the same, nothing changed in GoDaddy settings.
I opened the necessary ports for me (80, 8888, 22, 443 etc.).

I went to:

But frankly I don’t understand the errors thrown.
Help much appreciated !

1 Like

Firewall open?

Webserver listening on port 80?

1 Like

Yes:
image

Hi @Maxence

ec2-52-47-140-59.eu-west-3.compute.amazonaws.com

has an own, additional firewall.

1 Like

Are you saying that the above ports opening are not enough and there is an additionnal firewall to handle somewhere in EC2 AWS? I googled but couldn’t find where to look.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.