Certificate renewal Not Working

Please fill out the fields below so we can help you better. Note: you must provide your domain name to get help. Domain names for issued certificates are all made public in Certificate Transparency logs (e.g. https://crt.sh/?q=example.com), so withholding your domain name here does not increase secrecy, but only makes it harder for us to provide help.

My domain is:onlineservices@ipophil.gov.ph

I ran this command:

It produced this output:

My web server is (include version):

The operating system my web server runs on is (include version): windows server 2012

My hosting provider, if applicable, is:

I can login to a root shell on my machine (yes or no, or I don’t know):

I’m using a control panel to manage my site (no, or provide the name and version of the control panel):

The version of my client is (e.g. output of certbot --version or certbot-auto --version if you’re using Certbot):

Hi @ernievillanueva

that’s not a domain name. But

onlineservices.ipophil.gov.ph

is one. With a certificate (via https://check-your-website.server-daten.de/?q=onlineservices.ipophil.gov.ph )

CN=onlineservices.ipophil.gov.ph
	22.01.2020
	21.04.2020
expires in 16 days	onlineservices.ipophil.gov.ph - 1 entry

you should renew.

How did you create that? The main configuration looks ok, port 80 is open and answers.

Thanks for the reply

I was created using ACMEv2. I have an automatic renewal in place. I tried to renew them but ACME says something that Nothing to renew!

Hello

image.png

Can’t renew our SSL, but I received warning email that it is due for renewal

Thanks

Then create a new certificate. May be you have deleted something, may be the updated client doesn’t work with the older setup.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.