Certificat Ok mais connexion à distance refusée

Veuillez remplir les champs ci-dessous pour que nous puissions vous aider. Remarque : vous devez fournir votre nom de domaine pour obtenir de l’aide. Les noms de domaine des certificats émis sont tous rendus publics dans les journaux de Transparence de Certificat (par exemple, https://crt.sh/?q=example.com). Par conséquent, le fait de ne pas indiquer votre nom de domaine ici n’aide pas à le garder secret, mais rend plus difficile pour nous le fait de vous aider.
Je peux lire des réponses en Anglais : (google)
Mon nom de domaine est : perso.nicolasgf.be
J’ai exécuté cette commande :
Elle a produit cette sortie :
Mon serveur Web est (inclure la version) : apache 2.4
Mon système d’exploitation sur lequel mon serveur Web s’exécute est (version incluse) : debian 10
Mon hébergeur, le cas échéant, est : privé
Je peux me connecter à un shell root sur ma machine (oui ou non, ou je ne sais pas) : oui
J’utilise un panneau de configuration pour gérer mon site (non, ou fournit le nom et la version du panneau de configuration) :
Bonjour,
Depuis plusieurs jours !, je cherche a sécuriser mon site privé nextcloud. Pour ne pas faire de bêtises, j’ai installé un serveur de test « linux00 » avec debian 10, apache 2.4, PHP 7.3.
J’ai créé un fichier simple « index.html ».
Mon vhost : perso.nicolasgf.be.conf
<VirtualHost *:80>
ServerName perso.nicolasgf.be
ServerAlias www.perso.nicolasgf.be
DocumentRoot /var/www/html/

Suivant la méthode https://certbot.eff.org/,
apt-get install certbot python-certbot-apache certbot –apache Tout est OK ! Les certificats sont créés ! Comme a l’installation j’ai sélectionné « sans redirection » , ‘http://perso.nicolasgf.be’ fonctionne ainsi que ‘https://perso.nicolasgf.be’ avec le certificat , mais uniquement si les commandes sont lancées depuis le serveur ! Si on lance la commande ‘https://perso.nicolasgf.be’ depuis un PC du réseau, il répond « la connexion a échoué »(Firefox), sur un PC extérieur, il répond « Attention : risque probable de sécurité », et après acceptation, il affiche la page de connexion de la Bbox idem 192.168.1.1 ![|296x162](file:///C:/Users/gille/AppData/Local/Temp/lu431670plc4.tmp/lu431670plec_tmp_d18fc48eac0a4482.png)
Ci-joint la copie de : perso.nicolasgf.be-le-ssl.conf

<VirtualHost *:443>
ServerName perso.nicolasgf.be
ServerAlias www.perso.nicolasgf.be
DocumentRoot /var/www/html/
Include /etc/letsencrypt/options-ssl-apache.conf
SSLCertificateFile /etc/letsencrypt/live/perso.nicolasgf.be/fullchain.pem
SSLCertificateKeyFile /etc/letsencrypt/live/perso.nicolasgf.be/privkey.pem



<VirtualHost *:80>
ServerName perso.nicolasgf.be
ServerAlias www.perso.nicolasgf.be
DocumentRoot /var/www/html/
Il n’ a pas d’anti-virus installé ni de Firewall
Le modem router est la Bbox 3 Technicolor Proximux Belgique HTTPS: activé
Pouvez-vous m’aider ?.
Merci d’avance pour la bonne suite que vous réserverez à ma demande
Bien à Vous Gille Nicolas

I can read basic French but I cannot write or speak it, I’ll try anyway.

You should try to reload apache (systemctl reload apache2).

We also need to know how you installed nextcloud.

2 Likes

@gille si besoin de traduire, n’hésitez pas à me demander.

Merci pour votre réponse
Pas de changement après systemctl reload apache2
Nextcloud tourne sur un autre serveur http://perso.nicolasgf.be:8080/nextcloud/
Les essais sont fait sur le serveur de test perso.nicolasgf.be ou www.perso.nicolasgf.be
les dynhosts sont chez OVH
Merci pour la bonne suite
Gille

This message is not basic enough for me to understand it. I’ll go with google translate.

Port 8080 is not another server, unless you have two webservers on the same machine (it could be).

You should run grep -ir SSLCertificateFile /etc/apache2 and see what the output is.

Hi @gille

checking your domain you have created three certificates - https://check-your-website.server-daten.de/?q=perso.nicolasgf.be#ct-logs

Issuer not before not after Domain names LE-Duplicate next LE
Let’s Encrypt Authority X3 2020-03-30 2020-06-28 perso.nicolasgf.be, www.perso.nicolasgf.be - 2 entries duplicate nr. 3
Let’s Encrypt Authority X3 2020-03-29 2020-06-27 perso.nicolasgf.be, www.perso.nicolasgf.be - 2 entries duplicate nr. 2
Let’s Encrypt Authority X3 2020-03-29 2020-06-27 perso.nicolasgf.be, www.perso.nicolasgf.be - 2 entries duplicate nr. 1
Let’s Encrypt Authority X3 2020-03-27 2020-06-25 perso.nicolasgf.be, www.perso.nicolasgf.be - 2 entries

So that part has worked. Don’t create the next certificate, there is a rate limit.

Your port 443 has a self signed certificate.

So first step: What says

certbot certificates

One of these new certificates should be visible.

Then try to install it:

certbot --reinstall -d perso.nicolasgf.be

The port 8080 is a http port. And Certbot can’t install certificates on non-standard ports.

So if you want to use port 8080, install the certificate port 443, then use the created vHost as template.

1 Like

Bonjour et encore merci pour la suite
Nextcloud sur un autre serveur http://perso.nicolasgf.be:8080/nextcloud/ Il est le site fonctionnel a certifier, il fera l’objet d’un autre certificat.
Derrière le modem routeur Bbox3, il y a effectivement 2 serveurs appache2.
Celui qui nous intéresse est le serveur de test avec les ports 80 et 443 en direct.
Réponse pour 9peppe
root@linux00:~# grep -ir SSLCertificateFile /etc/apache2
/etc/apache2/sites-available/perso.nicolasgf.be-le-ssl.conf:SSLCertificateFile /etc/letsencrypt/live/perso.nicolasgf.be/fullchain.pem
/etc/apache2/sites-available/default-ssl.conf: # SSLCertificateFile directive is needed.
/etc/apache2/sites-available/default-ssl.conf: SSLCertificateFile /etc/ssl/certs/ssl-cert-snakeoil.pem
/etc/apache2/sites-available/default-ssl.conf: # the referenced file can be the same as SSLCertificateFile

Réponse pour JuergenAuer (envoi partiel,
envoi complet si nécessaire)
No trusted Certificate
Checked:
30.03.2020 22:13:38

Older results

N - 27.03.2020 20:29:58
V - 16.03.2020 11:48:21
V - 16.03.2020 11:31:40
N - 13.03.2020 18:12:11
N - 13.03.2020 11:17:20
N - 08.03.2020 21:37:23
N - 04.03.2020 17:09:28
N - 04.03.2020 16:18:29
N - 04.03.2020 15:56:53
N - 23.02.2020 18:08:39

1. IP-Addresses

Host T IP-Address is auth. ∑ Queries ∑ Timeout
perso.nicolasgf.be A 87.65.190.0

Schoten/Flanders/Belgium (BE) - Proximus
Hostname: 0.190-65-87.adsl-dyn.isp.belgacom.be|yes|1|0|
||AAAA||yes|||
|www.perso.nicolasgf.be|C|perso.nicolasgf.be|yes|1|0|
||A|87.65.190.0
Schoten/Flanders/Belgium (BE) - Proximus
Hostname: 0.190-65-87.adsl-dyn.isp.belgacom.be|yes|||

2. DNSSEC

Zone (*) DNSSEC - Informations (beta)
(root) 1 DS RR published
• Status: Valid because published
3 DNSKEY RR found
Public Key with Algorithm 8, KeyTag 20326, Flags 257 (SEP = Secure Entry Point)
Public Key with Algorithm 8, KeyTag 33853, Flags 256
Public Key with Algorithm 8, KeyTag 48903, Flags 256
1 RRSIG RR to validate DNSKEY RR found
• Algorithm: 8, 0 Labels, original TTL: 172800 sec, Signature-expiration: 11.04.2020, 00:00:00, Signature-Inception: 21.03.2020, 00:00:00, KeyTag 20326, Signer-Name: (root)
• Status: Good - Algorithmus 8 and DNSKEY with KeyTag 20326 used to validate the DNSKEY RRSet
• Status: Valid Chain of trust. Parent-DS with Algorithm 8, KeyTag 20326, DigestType 2 and Digest “4G1EuAuPHTmpXAsNfGXQhFjogECbvGg0VxBCN8f47I0=” validates local Key with the same values, Key ist Secure Entry Point (SEP) of the zone
be 4 DS RR in the parent zone found
1 RRSIG RR to validate DS RR found
Algorithm: 8, 1 Labels, original TTL: 86400 sec, Signature-expiration: 12.04.2020, 17:00:00, Signature-Inception: 30.03.2020, 16:00:00, KeyTag 33853, Signer-Name: (root)
• Status: Good - Algorithmus 8 and DNSKEY with KeyTag 33853 used to validate the DS RRSet in the parent zone
5 DNSKEY RR found
Public Key with Algorithm 8, KeyTag 2949, Flags 256
Public Key with Algorithm 8, KeyTag 12664, Flags 257 (SEP = Secure Entry Point)
Public Key with Algorithm 8, KeyTag 32769, Flags 256
Public Key with Algorithm 8, KeyTag 47859, Flags 256
Public Key with Algorithm 8, KeyTag 52756, Flags 257 (SEP = Secure Entry Point)
1 RRSIG RR to validate DNSKEY RR found
• Algorithm: 8, 1 Labels, original TTL: 86400 sec, Signature-expiration: 12.07.2020, 13:44:29, Signature-Inception: 24.03.2020, 12:44:29, KeyTag 52756, Signer-Name: be
• Status: Good - Algorithmus 8 and DNSKEY with KeyTag 52756 used to validate the DNSKEY RRSet
• Status: Valid Chain of trust. Parent-DS with Algorithm 8, KeyTag 52756, DigestType 1 and Digest “YEfV5EQnUw1r6YntWMr8mogfKBA=” validates local Key with the same values, Key ist Secure Entry Point (SEP) of the zone
• Status: Valid Chain of trust. Parent-DS with Algorithm 8, KeyTag 52756, DigestType 2 and Digest “VIWsM918ftI36ipL0mlzHIFpYP4YEEICRIS1zspuzJ8=” validates local Key with the same values, Key ist Secure Entry Point (SEP) of the zone
nicolasgf.be 0 DS RR in the parent zone found
DS-Query in the parent zone has a valid NSEC3 RR as result with the hashed domain name between the hashed NSEC3-owner and the hashed NextOwner. So the parent zone confirmes the non-existence of a DS RR.Bitmap: NS, DS, RRSIG
0 DNSKEY RR found
perso.nicolasgf.be 0 DS RR in the parent zone found
0 DNSKEY RR found
www.perso.nicolasgf.be 0 DS RR in the parent zone found

Pas d’ intéret actuel pour le port 8080 !

Faut-il réinstaller : certbot --reinstall -d perso.nicolasgf.be

Bien à Vous - Gille

Bonjour
Pas trop de problèmes avec le confinement ?
comme demander par [JuergenAuer] j’ai exécuter la commande:
root@linux00:~# certbot --reinstall -d perso.nicolasgf.be
Saving debug log to /var/log/letsencrypt/letsencrypt.log
Plugins selected: Authenticator apache, Installer apache
Obtaining a new certificate
Deploying Certificate to VirtualHost /etc/apache2/sites-enabled/perso.nicolasgf.be-le-ssl.conf
Please choose whether or not to redirect HTTP traffic to HTTPS, removing HTTP access.
1: No redirect - Make no further changes to the webserver configuration.
2: Redirect - Make all requests redirect to secure HTTPS access. Choose this for
new sites, or if you’re confident your site works on HTTPS. You can undo this
change by editing your web server’s configuration.
Select the appropriate number [1-2] then [enter] (press ‘c’ to cancel): 1
Congratulations! You have successfully enabled https://perso.nicolasgf.be
You should test your configuration at:
https://www.ssllabs.com/ssltest/analyze.html?d=perso.nicolasgf.be
IMPORTANT NOTES:

  • Congratulations! Your certificate and chain have been saved at:
    /etc/letsencrypt/live/perso.nicolasgf.be-0001/fullchain.pem
    Your key file has been saved at:
    /etc/letsencrypt/live/perso.nicolasgf.be-0001/privkey.pem
    Your cert will expire on 2020-07-12. To obtain a new or tweaked
    version of this certificate in the future, simply run certbot again
    with the “certonly” option. To non-interactively renew all of
    your certificates, run “certbot renew”
  • If you like Certbot, please consider supporting our work by:
    Donating to ISRG / Let’s Encrypt: https://letsencrypt.org/donate
    Donating to EFF: https://eff.org/donate-le

J’ai ensuite exécuter la commande: https://www.ssllabs.com/ssltest/analyze.html?d=perso.nicolasgf.be
Comme les résultats sont très long, j’ai voulu les déposés sur nextcloud : http://perso.nicolasgf.be:8080/nextcloud. Surprise, Depuis le serveur de test linux00 , je n’ai pas d’accès. J’ai du le déposer depuis un autre Pc du réseau ?
Vous pouvez le récupérer par le lien suivant: http://perso.nicolasgf.be:8080/nextcloud/index.php/s/WWNZk8Jccbwg8FT
Merci pour la bonne suite
Bien à Vous Gille Nicolas

Bonjour,
En cette période de confinement, j’ai beaucoup analysé, étudié !
Le problème: " un seul domaine héberge par plusieurs serveurs". Et j’en ai trois.!
Est-ce vrai que: un certificat Let’s Encrypt n’est utilisable que sur
les ports 80, 443, 8080, 8443. Si on utilise des autres ports pour
raison X ou Y, firefox ou autre bloquent`
Mais il y a très peu de forum compréhensible qui en parle.!
Auriez-vous un exemple, un forum d’aide, …
Merci pour votre aide

Pour générer le certificat, Let’s Encrypt doit valider que vous contrôler le nom de domaine, et pour cela doit valider un challenge sur le port 80 (ou 443, ou via DNS).

Une fois le challenge réussi et le certificat créé, il peut être utilisé pour tous les ports.

2 posts were split to a new topic: Report website (moved by moderator)

je reviens après avoir approfondi mes connaissance sur apache et vhots.
j’ai tout réinstaller server debian 10 apache 2.4 cerbot.
il ne me reste que 2 sites ‘joomla00.perso.nicolasgf.be’ et ‘nextcloud00.perso.nicolasgf.be’
ci-joints les détails de la configuration:

root@linux00:~# apachectl -t -D DUMP_VHOSTS
AH00558: apache2: Could not reliably determine the server’s fully qualified domain name, using 127.0.1.1. Set the ‘ServerName’ directive globally to suppress this message
VirtualHost configuration:
*:80 is a NameVirtualHost
default server joomla00.perso.nicolasgf.be (/etc/apache2/sites-enabled/joomla00.conf:1)
port 80 namevhost joomla00.perso.nicolasgf.be (/etc/apache2/sites-enabled/joomla00.conf:1)
port 80 namevhost nextcloud00.perso.nicolasgf.be (/etc/apache2/sites-enabled/nextcloud00.conf:1

Aucun problème pour créer le certificat !
root@linux00:~# certbot --apache -d joomla00.perso.nicolasgf.be -d nextcloud00.perso.nicolasgf.be

Saving debug log to /var/log/letsencrypt/letsencrypt.log

Plugins selected: Authenticator apache, Installer apache

Enter email address (used for urgent renewal and security notices) (Enter 'c' to cancel): gille.nicolas@outlook.fr

Please read the Terms of Service at

https://letsencrypt.org/documents/LE-SA-v1.2-November-15-2017.pdf. You must

agree in order to register with the ACME server at https://acme-v02.api.letsencrypt.org/directory

(A)gree/(C)ancel: a

Would you be willing to share your email address with the Electronic Frontier

Foundation, a founding partner of the Let's Encrypt project and the non-profit organization that develops Certbot? We'd like to send you email about our work encrypting the web, EFF news, campaigns, and ways to support digital freedom.

(Y)es/(N)o: y

Obtaining a new certificate

Performing the following challenges:

http-01 challenge for joomla00.perso.nicolasgf.be

http-01 challenge for nextcloud00.perso.nicolasgf.be

Waiting for verification...

Cleaning up challenges

Created an SSL vhost at /etc/apache2/sites-available/joomla00-le-ssl.conf

Enabled Apache socache_shmcb module

Enabled Apache ssl module

Deploying Certificate to VirtualHost /etc/apache2/sites-available/joomla00-le-ssl.conf

Enabling available site: /etc/apache2/sites-available/joomla00-le-ssl.conf

Created an SSL vhost at /etc/apache2/sites-available/nextcloud00-le-ssl.conf

Deploying Certificate to VirtualHost /etc/apache2/sites-available/nextcloud00-le-ssl.conf

Enabling available site: /etc/apache2/sites-available/nextcloud00-le-ssl.conf

Please choose whether or not to redirect HTTP traffic to HTTPS, removing HTTP access.

1: No redirect - Make no further changes to the webserver configuration.

2: Redirect - Make all requests redirect to secure HTTPS access. Choose this for new sites, or if you're confident your site works on HTTPS. You can undo this change by editing your web server's configuration.

Select the appropriate number [1-2] then [enter] (press 'c' to cancel): 2

Redirecting vhost in /etc/apache2/sites-enabled/joomla00.conf to ssl vhost in /etc/apache2/sites-available/joomla00-le-ssl.conf

Redirecting vhost in /etc/apache2/sites-enabled/nextcloud00.conf to ssl vhost in /etc/apache2/sites-available/nextcloud00-le-ssl.conf

Congratulations! You have successfully enabled

https://joomla00.perso.nicolasgf.be and https://nextcloud00.perso.nicolasgf.be

You should test your configuration at:

https://www.ssllabs.com/ssltest/analyze.html?d=joomla00.perso.nicolasgf.be

https://www.ssllabs.com/ssltest/analyze.html?d=nextcloud00.perso.nicolasgf.be

I MPORTANT NOTES:

`` - Congratulations! Your certificate and chain have been saved at:

/etc/letsencrypt/live/joomla00.perso.nicolasgf.be/fullchain.pem

Your key file has been saved at:

/etc/letsencrypt/live/joomla00.perso.nicolasgf.be/privkey.pem

Your cert will expire on 2020-08-22. To obtain a new or tweaked

version of this certificate in the future, simply run certbot again

with the "certonly" option. To non-interactively renew *all* of

your certificates, run "certbot renew"

`` - Your account credentials have been saved in your Certbot

configuration directory at /etc/letsencrypt. You should make a

secure backup of this folder now. This configuration directory will

also contain certificates and private keys obtained by Certbot so

making regular backups of this folder is ideal.

Mais le test ssllabs https://www.ssllabs.com/ssltest/analyze.html?d=joomla00.perso.nicolasgf.be
répond : Certificate name mismatch
et https://joomla00.perso.nicolasgf.be et https://nextcloud00.perso.nicolasgf.be ne fonctionne pas

Merci pour la bonne suite que vous réserverez à ma demande.
gille

Your router is answering for itself instead of forwarding port 443 to your webserver (it’s using a self signed technicolor certificate)

J’ai bien compris le problème mais je ne vois pas la solution !
J’ai un modem router B-box3 de Proximus Belgacom. Dans les paramètres, connexion à distance, j’ai le choix du port, 443 ou 8443, actuellement à 443 ! le changer en 8443, est-ce la solution ?
Attention, j’utilise 4 connexions "Bureau à distance Windows 10 !
Merci d’avance pour la bonne suite que vous réserverez à ma demande.
Bien à Vous
gille

Merci [9peppe]
Your router is answering for itself instead of forwarding port 443 to your webserver ?
La question est de mettre l’accès à distance sur le port 8443 pour que le port 443 devienne disponible !
La solution du problème se situe bien au niveau de la Bbox3 Proximus Technicolor.
Pour les intéressés, je joints les modifications a effectuer
Accès à distance, changer le port 443 par le 8443 et reseter la Bbox3
Mappage des ports, choisir nouveau - personnalisé - HTTPS Server - 443 - 443 - 443 - IP adresse du server - Ok - Demander le certificat et https.//joomla00.perso.nicolasgf.be et bien certifié ! ! !
Encore une fois, un tout grand merci à toute votre équipe !
Bien à Vous
gille

Encore une fois, un grand merci pour votre aide !
Sur mon serveur frontal « linux00 »,
nextcloud00.perso.nicolasgf.be et joomla00.perso.nicolasgf.be fonctionnent parfaitement avec la certification Let’s Encrypt. Il me reste le troisième site : « nextcloudcin.perso.nicolasgf.be » qui se situe sur un autre serveur et qui pose problème. !
On atteint bien le serveur IP 192.168.1.56 mais la réponse est ‘Nextcloud – Accès à partir d’un domaine non approuvé’.?
Actuellement , on peut accèder a ce site en http via : « perso.nicolasgf.be:8080/nextcloud ».

Un vhost avec un DNS local « nextcloud.club.nicolasgf.be » a été configuré :
…c/apache2/sites-available/nextcloud.conf
<VirtualHost *:80>
ServerName nextcloud.club.nicolasgf.be
DocumentRoot /var/www/html/nextcloud/
ErrorLog {APACHE_LOG_DIR}/error.log CustomLog {APACHE_LOG_DIR}/access.log combined
<Directory /var/www/html/nextcloud>
AllowOverride None
Require all granted

Le fichier /nextcloud/config/config.php est configuré :
‘trusted_domains’ =>
array (
0 => ‘localhost’,
1 => ‘192.168.1.56’,
2 => ‘perso.nicolasgf.be:8080’,
3 => ‘nextcloudcin.perso.nicolasgf.be’,
4 => ‘nextcloud.club.nicolasgf.be’,
),
Mais l’accès n’est pas correct ?.

ci-joint aussi le fichier actuel:
/etc/apache2/sites-available/nextcloudcin-le-ssl.conf

<VirtualHost *:443>
ServerName nextcloudcin.perso.nicolasgf.be
# DocumentRoot /var/www/html/nextcloud
ProxyPreserveHost On
ProxyPass / http://192.168.1.56/nextcloud/
ProxyPassReverse / http://192.168.1.56/nextcloud/
ProxyRequests Off
SSLProxyEngine on
RewriteEngine on
# Some rewrite rules in this file were disabled on your HTTPS site,
# because they have the potential to create redirection loops.
# RewriteCond %{SERVER_NAME} =nextcloudcin.perso.nicolasgf.be
# RewriteRule ^ https://%{SERVER_NAME}%{REQUEST_URI} [END,NE,R=permanent]
Include /etc/letsencrypt/options-ssl-apache.conf
ServerAlias nextcloudcin.perso.nicolasgf.be
SSLCertificateFile /etc/letsencrypt/live/joomla00.perso.nicolasgf.be-0001/fullchain.pem
SSLCertificateKeyFile /etc/letsencrypt/live/joomla00.perso.nicolasgf.be-0001/privkey.pem


<VirtualHost *:80>
ServerName nextcloudcin.perso.nicolasgf.be
# DocumentRoot /var/www/html/nextcloud
ProxyPreserveHost On
ProxyPass / http://192.168.1.56/nextcloud/
ProxyPassReverse / http://192.168.1.56/nextcloud/
# Require all granted
# ProxyRequests Off
SSLProxyEngine on
# <Proxy *>
# Allow from All
#
RewriteEngine on
# Some rewrite rules in this file were disabled on your HTTPS site,
# because they have the potential to create redirection loops.
# RewriteCond %{SERVER_NAME} =nextcloud.club.nicolasgf.be
# RewriteRule ^ https://%{SERVER_NAME}%{REQUEST_URI} [END,NE,R=permanent]
RewriteCond %{SERVER_NAME} =nextcloudcin.perso.nicolasgf.be
RewriteRule ^ https://%{SERVER_NAME}%{REQUEST_URI} [END,NE,R=permanent]

Voir aussi : https://check-your-website.server-daten.de/?q=nextcloudcin.perso.nicolasgf.be

Merci d’avance pour la bonne suite que vous réserverez à ma demande.
Bien à Vous
Gille

What’s that?

Https works:

Domainname Http-Status redirect Sec. G
http://nextcloudcin.perso.nicolasgf.be/ 87.65.190.0 301 https://nextcloudcin.perso.nicolasgf.be/ Html is minified: 100,00 % 0.073 A
https://nextcloudcin.perso.nicolasgf.be/ 87.65.190.0 GZip used - 144 / 156 - 7,69 % Inline-JavaScript (∑/total): 1/33 Inline-CSS (∑/total): 0/0 200 Html is minified: 156,00 % 2.537 B
small visible content (num chars: 15)

so the screenshot - creation is started:

5. Screenshots

Startaddress: https://nextcloudcin.perso.nicolasgf.be, address used: https://nextcloudcin.perso.nicolasgf.be/nextcloud/index.php/login

And the result https://nextcloudcin.perso.nicolasgf.be/nextcloud/index.php/login says:

Not Found

The requested URL was not found on this server.

Apache/2.4.10 (Debian) Server at nextcloudcin.perso.nicolasgf.be Port 80

See the port: Connection is via https / port 443, but your port 80 answers. And it’s encrypted.

1 Like