Certbot unable to install

So I am making a nextcloud on ubuntu 18.04 and everything runs fine on the next cloud side I just want to secure with https. I accidentally had a port forwarding issue which was preventing my server from being accessed by the public IP and I had tried to secure with https before realizing (it is on a local server so I was using the local IPV4). And so I was given an error saying that the server and domain where being blocked by a firewall or some other reason. Since then I have fixed that but for some reason, When i tried again a differen’t error popped up. Never the less in an attempt to reset certbot i uninstalled it and was going to reinstall it. I uninstalled the program with Purge and tried reinstalling it with Sudo apt install certbot as i had before when installing it for the first time and for some reason now it keeps saying “Failed to fetch” and then the link for the downloading of certbot multiple times and then saying “Unable to fetch some archives”. I’m just wondering if I am able to reinstall certbot after i Purged it and how that might be, because I don’t seem to be able to find anything anywhere. Bear in mind I am new to Ubuntu I had previously used Freenas apologies if I’m just being thick.

1 Like

You should be.

Try to update cache with sudo apt update first and do the install later.
What i guess is that since you’ve failed mutiple times, you were hit with a 1 hour rate limit of too many failed authorization attempt.

Thank you

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.