Cert expired, had to update certbot, now renewed, but broken?


#1

Please fill out the fields below so we can help you better.

My domain is: bsidesslc.org

I ran this command: ./certbot-auto renew

It produced this output:Upgrading certbot-auto 0.9.3 to 0.11.1…
Replacing certbot-auto…
Creating virtual environment…
Installing Python packages…
Installation succeeded.
Saving debug log to /var/log/letsencrypt/letsencrypt.log


Processing /etc/letsencrypt/renewal/bsidesslc.org.conf

Cert is due for renewal, auto-renewing…
Renewing an existing certificate
Performing the following challenges:
http-01 challenge for bsidesslc.org
http-01 challenge for www.bsidesslc.org
Waiting for verification…
Cleaning up challenges
Generating key (2048 bits): /etc/letsencrypt/keys/0003_key-certbot.pem
Creating CSR: /etc/letsencrypt/csr/0003_csr-certbot.pem


new certificate deployed without reload, fullchain is
/etc/letsencrypt/live/bsidesslc.org/fullchain.pem

Congratulations, all renewals succeeded. The following certs have been renewed:
/etc/letsencrypt/live/bsidesslc.org/fullchain.pem (success)

My operating system is (include version): CentOS

My web server is (include version): Apache/2.2.15

My hosting provider, if applicable, is: Interserver

I can login to a root shell on my machine (yes or no, or I don’t know): yes

I’m using a control panel to manage my site (no, or provide the name and version of the control panel): no


#2

Have you reloaded your webserver (apache) since renewing the cert, so that it uses the new certificate ?


#3

Aah…so should I add a service httpd reload to the cron after certbot?


#4

Thank you, that fixed it.


#5

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.